Log4j Vulnerability Alert

Malicious actors are actively exploiting a critical vulnerability in Apache Log4j Version 2.15.0 . This exploit may lead to remote code execution on targeted servers running the vulnerable Log4j version. This vulnerability is critical and therefore rated with the maximum severity of 10 on the CVSS scale. The Uganda National CERT and Coordination Center (CERT.UG/CC) strongly advises all Systems Admins to review and implement the updates, increase monitoring for this threat and closely follow vendor updates on applicable security updates and fixes. The Apache Software Foundation security advisory can be found here.